<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://www.albionnewsonline.com/xmlrpc.php">
<title>Community Club, Village Board to meet next week - Albion News Online</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community Club, Village Board to meet next week - Albion News Online" />
<meta property="og:description" content="Petersburg Community Club will be meeting on Tuesday, Dec. 4, 2017 at 8 p.m. at the Legion Club. Any questions, call President Jim Leifeld. The Village of Petersburg Board regular monthly meeting will be held Tuesday, Dec. 5, 2017 at 7 p.m. at the village office. Meetings are open to the public." />
<meta property="og:url" content="http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/" />
<meta property="og:site_name" content="Albion News Online" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Albion-News/161121180576037?fref=ts" />
<meta property="article:section" content="Petersburg Press" />
<meta property="article:published_time" content="2017-11-28T17:13:35+00:00" />
<meta property="og:image" content="http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign.jpg" />
<meta property="og:image:width" content="511" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Petersburg Community Club will be meeting on Tuesday, Dec. 4, 2017 at 8 p.m. at the Legion Club. Any questions, call President Jim Leifeld. The Village of Petersburg Board regular monthly meeting will be held Tuesday, Dec. 5, 2017 at 7 p.m. at the village office. Meetings are open to the public." />
<meta name="twitter:title" content="Community Club, Village Board to meet next week - Albion News Online" />
<meta name="twitter:image" content="http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Feed" href="http://www.albionnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Comments Feed" href="http://www.albionnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Community Club, Village Board to meet next week Comments Feed" href="http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.albionnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=da5fec63468bbcd376135ec15d37bb82"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.albionnewsonline.com/wp-includes/css/dashicons.min.css?ver=da5fec63468bbcd376135ec15d37bb82' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.albionnewsonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.albionnewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://www.albionnewsonline.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='http://www.albionnewsonline.com/wp-content/themes/herald-child/style.css?ver=1.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.albionnewsonline.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.albionnewsonline.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/wp-a11y.min.js?ver=da5fec63468bbcd376135ec15d37bb82'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"76e4b2e138","ajaxurl":"http:\/\/www.albionnewsonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"76e4b2e138","ajaxurl":"http:\/\/www.albionnewsonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=da5fec63468bbcd376135ec15d37bb82'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=da5fec63468bbcd376135ec15d37bb82'></script>
<link rel='https://api.w.org/' href='http://www.albionnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.albionnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.albionnewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.albionnewsonline.com/?p=15345' />
<link rel="alternate" type="application/json+oembed" href="http://www.albionnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albionnewsonline.com%2F2017%2F11%2F28%2Fcommunity-club-village-board-meet-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albionnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albionnewsonline.com%2F2017%2F11%2F28%2Fcommunity-club-village-board-meet-next-week%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.albionnewsonline.com/?wordfence_lh=1&hid=039A955160B68D164315A1CD030DFBD3');
</script>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75915635-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    function _gaLt(event) {

        /* If GA is blocked or not loaded then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                /* If target opens a new window then just track */
                if (el.target && !el.target.match(/^_(self|parent|top)$/i)) {
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else {
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback if GA takes too long */
                    setTimeout(hitBack, 1000);

                    /* Prevent standard click */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }

        }
    }

    /* Attach the event to all clicks in the document after page has loaded */
    var w = window;
    w.addEventListener ? w.addEventListener("load", function() {
        document.body.addEventListener("click", _gaLt, !1)
    }, !1) : w.attachEvent && w.attachEvent("onload", function() {
        document.body.attachEvent("onclick", _gaLt)
    });
</script>
</head>

<body class="single single-post postid-15345 single-format-standard unknown">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 28, 2017</span>											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-header-menu" class="menu"><li id="menu-item-10906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10906"><a target="_blank" href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a></li>
<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="http://www.albionnewsonline.com/archives/">Archives</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
													<ul id="menu-social-media" class="herald-soc-nav"><li id="menu-item-10905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10905"><a href="https://www.facebook.com/albionnewsonline/?fref=ts"><span class="herald-social-name">Follow Us</span></a></li>
</ul>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://www.albionnewsonline.com/" rel="home"><img class="herald-logo" src="http://www.albionnewsonline.com/wp-content/uploads/2016/04/logo-1x-2.jpg" alt="Albion News Online" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-ad hidden-xs"><div  class="paszone_container paszone-container-11842   " id="paszonecont_11842" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-11842 " id="11842" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-11842" style="" ><div class="pasli pasli-11843 "   duration="5000" bid="11843" aid="11842"><a class="wpproaddlink" href="http://www.albionnewsonline.com?pasID=MTE4NDM=&amp;pasZONE=MTE4NDI=" target="_blank" ><img src="http://www.albionnewsonline.com/wp-content/uploads/2016/07/9-9-16-Great-Plains-State-Bank-web-ad-2.jpg?pas=5104735401711290154" alt="Great Plains State Bank" border="0"  /></a></div></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation" class="menu"><li id="menu-item-10893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10893"><a href="http://www.albionnewsonline.com/">Home</a><li id="menu-item-11176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="http://www.albionnewsonline.com/category/feature/">Feature</a><li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://www.albionnewsonline.com/category/news/">News</a><li id="menu-item-10897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="http://www.albionnewsonline.com/category/business/">Business</a><li id="menu-item-10894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="http://www.albionnewsonline.com/category/sports/">Sports</a><li id="menu-item-10901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="http://www.albionnewsonline.com/category/opinion/">Opinion</a><li id="menu-item-10900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="http://www.albionnewsonline.com/category/obituaries/">Obituaries</a><li id="menu-item-10899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="http://www.albionnewsonline.com/category/special-events/">Special Events</a><li id="menu-item-11017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="http://www.albionnewsonline.com/classifieds/">Classifieds</a><li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10896"><a href="http://www.albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li id="menu-item-10902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10902"><a href="http://www.albionnewsonline.com/contact-us/">Contact Us</a></ul>	</nav>											</div>
					
										
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://www.albionnewsonline.com/" rel="home"><img class="herald-logo-mini" src="http://www.albionnewsonline.com/wp-content/uploads/2016/04/mini-logo-1x-2.jpg" alt="Albion News Online" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://www.albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-1" class="herald-mob-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10893"><a href="http://www.albionnewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="http://www.albionnewsonline.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://www.albionnewsonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="http://www.albionnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="http://www.albionnewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="http://www.albionnewsonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="http://www.albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="http://www.albionnewsonline.com/category/special-events/">Special Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="http://www.albionnewsonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10896"><a href="http://www.albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10902"><a href="http://www.albionnewsonline.com/contact-us/">Contact Us</a></li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><div  class="paszone_container paszone-container-11903   " id="paszonecont_11903" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-11903 " id="11903" style="overflow:hidden; max-width:728px; max-height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-11903" style="" ><div class="pasli pasli-13048 "   duration="5000" bid="13048" aid="11903"><a class="wpproaddlink" href="http://www.albionnewsonline.com?pasID=MTMwNDg=&amp;pasZONE=MTE5MDM=" target="_blank" ><img src="http://www.albionnewsonline.com/wp-content/uploads/2017/01/Wells-Drug-flu-shot-ad-for-website.jpg?pas=9289145141711290154" alt="Wells Drug" border="0"  /></a></div></div></div></div></div>

	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-15345" class="herald-single post-15345 post type-post status-publish format-standard has-post-thumbnail hentry category-petersburg-press">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single">
	
	<div class="row">

		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
							
			     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/&amp;t=Community Club, Village Board to meet next week"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
			    
							
			     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/&amp;text=Community Club, Village Board to meet next week"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
			    
			 
	 	</div>
	</ul>

		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
			<header class="entry-header">
			<span class="meta-category"><a href="http://www.albionnewsonline.com/category/petersburg-press/" class="herald-cat-10">Petersburg Press</a></span>
		<h1 class="entry-title h1">Community Club, Village Board to meet next week</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 28, 2017</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
		<div class="herald-ad herald-ad-above-single"></div>
	
	<p><img src="http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign.jpg" alt="web, 4-12, Petersburg sign" width="511" height="290" class="aligncenter size-full wp-image-13692" srcset="http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign.jpg 511w, http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign-300x170.jpg 300w" sizes="(max-width: 511px) 100vw, 511px" />Petersburg Community Club will be meeting on Tuesday, Dec. 4, 2017 at 8 p.m. at the Legion Club.<br />
Any questions, call President Jim Leifeld.<br />
The Village of Petersburg Board regular monthly meeting will be held Tuesday, Dec. 5, 2017 at 7 p.m. at the village office.<br />
 Meetings are open to the public.</p>

	
	
		<div class="herald-ad"></div>

</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-g post-15289 post type-post status-publish format-standard has-post-thumbnail hentry category-petersburg-press">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="http://www.albionnewsonline.com/2017/11/21/big-give-money-directed-veterans-memorial-park-improvements/" title="Big Give money to be directed at Veterans Memorial, park improvements">
				<img width="130" height="86" src="http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-21-Petersburg-downtown-park-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="Petersburg&#039;s downtown park." srcset="http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-21-Petersburg-downtown-park-130x86.jpg 130w, http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-21-Petersburg-downtown-park-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="http://www.albionnewsonline.com/category/petersburg-press/" class="herald-cat-10">Petersburg Press</a></span>
		
		<h2 class="entry-title h7"><a href="http://www.albionnewsonline.com/2017/11/21/big-give-money-directed-veterans-memorial-park-improvements/">Big Give money to be directed at Veterans Memorial, park improvements</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 21, 2017</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-15253 post type-post status-publish format-standard has-post-thumbnail hentry category-petersburg-press">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="http://www.albionnewsonline.com/2017/11/15/scavenger-hunt-set-big-give/" title="Scavenger Hunt set for Big Give">
				<img width="130" height="86" src="http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-14-Petersburg-scavenger-hunt-logo-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="web, 11-14, Petersburg scavenger hunt logo" srcset="http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-14-Petersburg-scavenger-hunt-logo-130x86.jpg 130w, http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-14-Petersburg-scavenger-hunt-logo-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="http://www.albionnewsonline.com/category/petersburg-press/" class="herald-cat-10">Petersburg Press</a></span>
		
		<h2 class="entry-title h7"><a href="http://www.albionnewsonline.com/2017/11/15/scavenger-hunt-set-big-give/">Scavenger Hunt set for Big Give</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 15, 2017</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-15251 post type-post status-publish format-standard has-post-thumbnail hentry category-petersburg-press">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="http://www.albionnewsonline.com/2017/11/15/village-board-discusses-community-club-big-give-project/" title="Village Board discusses Community Club Big Give project">
				<img width="130" height="86" src="http://www.albionnewsonline.com/wp-content/uploads/2016/11/web-11-23-Big-Give-logo-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="web-11-23-big-give-logo" srcset="http://www.albionnewsonline.com/wp-content/uploads/2016/11/web-11-23-Big-Give-logo-130x86.jpg 130w, http://www.albionnewsonline.com/wp-content/uploads/2016/11/web-11-23-Big-Give-logo-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="http://www.albionnewsonline.com/category/petersburg-press/" class="herald-cat-10">Petersburg Press</a></span>
		
		<h2 class="entry-title h7"><a href="http://www.albionnewsonline.com/2017/11/15/village-board-discusses-community-club-big-give-project/">Village Board discusses Community Club Big Give project</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 15, 2017</span></div></div>
			</div>
</div>

</div>
</article>								</div>
</div>



		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="wunderground_forecast_widget-2" class="widget wunderground">

<div class="wu-wrapper wu-current-conditions wp_wunderground">

	

	
	


	<div class="wu-forecast-wrapper">

		
		<div class="wu-forecast-body">

			<div class="wu-day-title">
				<span class="wu-day-current-temp">34<sup>&deg;</sup></span>
				<small>F</small>
			</div>

			
				
	
	<div class="wu-icon"><img src="http://www.albionnewsonline.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_mostlycloudy.gif" alt="Mostly Cloudy" width="100" height="100" /></div>

				<div class="wu-cond-text">Mostly Cloudy</div>

		</div>

	</div>

	<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:68620.1.99999" rel="external" title="View the Albion forecast on Wunderground.com"><img src="http://www.albionnewsonline.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/albion-ne/68620/weather-forecast/334289?utm_source=webcache-googleusercontent-com&utm_medium=oap_weather_widget&utm_term=link_current&utm_content=accuweather&utm_campaign=current" target="_blank">See More Weather</a></div>
		</div><div id="wppas_custom_widgets-2" class="widget wppaszone"></div><div id="wppas_custom_widgets-3" class="widget wppaszone"></div><div id="herald_posts_widget-1" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Popular Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-15347 post type-post status-publish format-standard has-post-thumbnail hentry category-feature">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="http://www.albionnewsonline.com/2017/11/28/city-albion-receive-350000-downtown-revitalization-grant/" title="City of Albion to receive $350,000 downtown revitalization grant">
				<img width="74" height="55" src="http://www.albionnewsonline.com/wp-content/uploads/2017/06/web-6-28-downtown-project-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="An example of street-scape drawings to be used for planning downtown." srcset="http://www.albionnewsonline.com/wp-content/uploads/2017/06/web-6-28-downtown-project-74x55.jpg 74w, http://www.albionnewsonline.com/wp-content/uploads/2017/06/web-6-28-downtown-project-111x83.jpg 111w, http://www.albionnewsonline.com/wp-content/uploads/2017/06/web-6-28-downtown-project-215x161.jpg 215w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="http://www.albionnewsonline.com/2017/11/28/city-albion-receive-350000-downtown-revitalization-grant/">City of Albion to receive $350,000 downtown revitalization grant</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 28, 2017</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-15345 post type-post status-publish format-standard has-post-thumbnail hentry category-petersburg-press">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/" title="Community Club, Village Board to meet next week">
				<img width="74" height="55" src="http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="web, 4-12, Petersburg sign" srcset="http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign-74x55.jpg 74w, http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign-111x83.jpg 111w, http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign-215x161.jpg 215w, http://www.albionnewsonline.com/wp-content/uploads/2017/04/web-4-12-Petersburg-sign-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="http://www.albionnewsonline.com/2017/11/28/community-club-village-board-meet-next-week/">Community Club, Village Board to meet next week</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 28, 2017</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-15342 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="http://www.albionnewsonline.com/2017/11/28/paskowitz-artist-residence-st-michaels/" title="Paskowitz is Artist in Residence at St. Michael&#8217;s">
				<img width="74" height="55" src="http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-29-St.-Mikes-artist-with-large-group-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="Artist in Residence Rita Paskowitz works with sixth graders at St. Michael&#039;s on Monday." srcset="http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-29-St.-Mikes-artist-with-large-group-74x55.jpg 74w, http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-29-St.-Mikes-artist-with-large-group-111x83.jpg 111w, http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-29-St.-Mikes-artist-with-large-group-215x161.jpg 215w, http://www.albionnewsonline.com/wp-content/uploads/2017/11/web-11-29-St.-Mikes-artist-with-large-group-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="http://www.albionnewsonline.com/2017/11/28/paskowitz-artist-residence-st-michaels/">Paskowitz is Artist in Residence at St. Michael&#8217;s</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 28, 2017</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="e-edition">
<a href="http://www.etypeservices.com/Albion%20NewsID354/" target="_blank" >Read Our E-Edition &rsaquo;</a>
<div id="e-edition-image">
<a href="http://www.etypeservices.com/Albion%20NewsID354/" target="_blank" >
<p><img class="aligncenter wp-image-11128 size-medium" src="http://www.albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-169x300.jpg" alt="web, 4-13, Albion News e-edition" width="169" height="300" /></p>

</a>
</div>
</div></div>
		</div>		
		
	</div>

			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title h6"><span>About Us</span></h4>			<div class="textwidget">Albion News and Petersburg Press are weekly newspapers located in Boone County, Nebraska. Complete electronic editions of both newspapers are available by subscription. </div>
		</div><div id="search-3" class="widget widget_search"><h4 class="widget-title h6"><span>Search the Site</span></h4><form class="herald-search-form" action="http://www.albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-10931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="http://www.albionnewsonline.com/category/feature/">Feature</a></li>
<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://www.albionnewsonline.com/category/news/">News</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10930"><a href="http://www.albionnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10928"><a href="http://www.albionnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="http://www.albionnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10933"><a href="http://www.albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-10932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10932"><a href="http://www.albionnewsonline.com/category/special-events/">Special Events</a></li>
<li id="menu-item-11016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11016"><a href="http://www.albionnewsonline.com/classifieds/">Classifieds</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10935"><a href="http://www.albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10940"><a href="http://www.albionnewsonline.com/category/video/">Videos</a></li>
<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="http://www.albionnewsonline.com/archives/">Archives</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-6" class="widget widget_text"><h4 class="widget-title h6"><span>Contact Us</span></h4>			<div class="textwidget">402-395-2115<br>
328 West Church St.<br>
Albion, NE 68620</div>
		</div><div id="mks_social_widget-1" class="widget mks_social_widget">		
					<p>Follow Us</p>
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/albionnewsonline/?fref=ts" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px;">facebook</a></li>
		  			  </ul>
				
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://appliedpreview.com/anews/feed" target="_blank">RSS Feed</a></div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		</nav>
							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; <script language="javascript" type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> Albion News</div>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75915635-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.albionnewsonline.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://www.albionnewsonline.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.albionnewsonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/www.albionnewsonline.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"http:\/\/www.albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-1x-2.jpg","logo_retina":"http:\/\/www.albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-2x-2.jpg","logo_mini":"http:\/\/www.albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-1x-2.jpg","logo_mini_retina":"http:\/\/www.albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-2x-2.jpg","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-includes/js/wp-embed.min.js?ver=da5fec63468bbcd376135ec15d37bb82'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.albionnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.albionnewsonline.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=da5fec63468bbcd376135ec15d37bb82'></script>

</body>
</html>